Problema di visualizzazione delle Photogallery

Segnalazioni malfunzionamenti e proposte per migliorare il forum e il sito. Richieste di scambio Link.

Problema di visualizzazione delle Photogallery

Messaggioda Administrator » 6 dic 2011, 9:27

Alcuni utenti del sito hanno segnalato un problema nella visualizzazione delle foto nella Photogallery.
Al momento dell'apertura delle foto il video si "annerisce" e non compare nulla.
Le cause possono essere le seguenti:

Il server è affollato o la connessione ad internet è lenta e i dati vengono caricati in ritardo.
Soluzione: provare ad attendere il caricamento della foto dopo che lo schermo è diventato scuro.

Plugin di visualizzazione obsoleti.
Aggiornare Flash Player e Java:
Link a Flash Player: http://get.adobe.com/it/flashplayer/
Link a Java: http://www.java.com/it/download/

Browser da aggiornare.
Aggiornare o installare la versione del browser (navigatore) più recente:
Mozilla Firefox (versione attuale 9): http://www.mozilla.org/it/firefox/new/
Windows Internet Explorer (versione attuale 9): http://windows.microsoft.com/it-IT/inte ... ts/ie/home
Opera (versione attuale 11): http://www.opera.com/browser/download/
Safari (versione attuale 5): http://www.apple.com/it/safari/download/
Google Chrome (versione attuale 15): https://www.google.com/chrome

Coloro che, nonostante aver seguito le indicazioni sopra, continuano ad avere il problema in Oggetto sono pregati di
lasciare una segnalazione rispondendo a questo post. Grazie!
( LRdesign)
Avatar utente
Administrator
Site Admin
 
Messaggi: 21
Iscritto il: 7 lug 2011, 13:18

Torna a Problemi e richieste

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron